It is currently Mon Dec 22, 2014 2:24 pm



Reply to topic  [ 11 posts ] 
 Imagehost Grabber Wont Download Imagebam 
Author Message

Joined: Sun Aug 30, 2009 11:00 am
Posts: 49
ive used Imagehost Grabber for Firefox for years because there are no good downloaders for Mac. recently imagebam stopped downloading with the application, and imagebam only. is anyone else having this problem, i havent read anything on this forum about downloading problems

the admin at the imagehost grabber forum has yet to find a solution for the problem

what can be going on Flo, why only me, all imagehosts download fine on the application except imagebam. the application hasnt been modified and its the same version. i use the same internet provider as i did last month when it worked fine. highly unlikey, but has imagebam changed the way its downloaded and imagehost grabber looks to download it in another way

i run a forum and need to download imagebam


Fri Apr 26, 2013 9:41 am
Profile
Site Admin

Joined: Mon Feb 23, 2009 12:17 pm
Posts: 1311
Nothing has changed in a long time. That must be an issue with the image grabber.

We don't support downloading tools but also do nothing in order to block them or make it harder to work.


Fri Apr 26, 2013 12:24 pm
Profile

Joined: Thu May 19, 2011 7:32 pm
Posts: 7
Flo I am also having problems downloading imagebam images using ImageHost Grabber. I am using the latest version of Firefox. My OS is Ubuntu. I don't think the problem is with ImageHost Grabber because I can download images from other hosts with no problem. For imagebam files, it seems to be successfully downloading only about 50% od the targeted files. Any thought? Thanx.


Fri Apr 26, 2013 3:46 pm
Profile

Joined: Sun Aug 30, 2009 11:00 am
Posts: 49
i was just downloading and sometimes if theres like 20 pics ill try downloading if its imagebam and then just download the ones that didnt make it individually. both threads that i tried the rest of the pics didnt fully load in the imagebam tab, like 10 pics cut off after 100 pixels

pics from half these galleries dont load or takes minutes to load


Fri Apr 26, 2013 4:40 pm
Profile
Site Admin

Joined: Mon Feb 23, 2009 12:17 pm
Posts: 1311
I just tried out the imagehost grabber (FF plugin). While the images load absolutely fine in the browsers the IHG does say "Request Failed! Too many retries." in 80% of the cases. The interesting thing is that all images were downloaded just fine.


Sat Apr 27, 2013 9:05 am
Profile

Joined: Sun Aug 30, 2009 11:00 am
Posts: 49
i just tried it, pics are being downloaded if theres 12, 16, 20 pics regardless of what the popup says, for the first time today, it hasnt been like that at all for the last month.

threads with 100 pics, it still just stops rite away and nothing gets downloaded

i invited the admin at the IMG to this thread


Sat Apr 27, 2013 10:34 am
Profile
Site Admin

Joined: Mon Feb 23, 2009 12:17 pm
Posts: 1311
He can just mail me at Florian@imagebam.com.


Sat Apr 27, 2013 11:17 am
Profile

Joined: Fri May 13, 2011 8:02 pm
Posts: 2
Some imagebam servers (not all of them) are sending "content-length" -1. Due to a recent change in Firefox's API, IHG will recognize an incorrect value (a very large value) instead of -1. That's the reason why IHG keeps retrying those downloads, because it seems that the file is not complete. This problem has been fixed in IHG beta version.

However, this is not the desired server behavior. So maybe you can fix your faulty servers to get the correct content-length value. Anyway, thanks for checking the problem.


Sat Apr 27, 2013 11:27 am
Profile
Site Admin

Joined: Mon Feb 23, 2009 12:17 pm
Posts: 1311
Hi,
thanks for that information. I will try to reproduce the incorrect value.

What servers specifically are showing this behavior?


Sat Apr 27, 2013 12:25 pm
Profile
Site Admin

Joined: Mon Feb 23, 2009 12:17 pm
Posts: 1311
Never mind - I found the problem. I'll fix it later today.


Sat Apr 27, 2013 12:31 pm
Profile

Joined: Thu May 19, 2011 7:32 pm
Posts: 7
Flo, Not sure what you did but everything is working beautifully now. I'm getting 100% of the files in my downloads and the downloads are very fast. Just wanted to say Thank You.


Mon May 06, 2013 4:47 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 11 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.